Optikai kimenet probléma

Optikai kimenet probléma

HozzászólásSzerző: Ebri » 2019.08.05. 19:58

Jóestét! Könnyedén beüzemeltem, s addig míg erősítőre nem kötöttem, örültem is. Az optikai kimenet nem ad ki semmilyen hangot, ha megnézem, a kábel vége szépen egyenletesen világít. Két kábellel is próbáltam, a TV által használt optikai bemeneten is. Jack kimenettel semmi gond. Tudhatok vmit csinálni, valamit állítani ami nem teljesen egyértelmű, vagy akkor ez egy rossz példány?

Köszönöm!
Ebri
 
Hozzászólások: 2
Csatlakozott: 2019.08.05. 19:11

Re: Optikai kimenet probléma

HozzászólásSzerző: Leonard » 2019.08.05. 22:28

Ebri írta:...vagy akkor ez egy rossz példány?!

Hát, ha világít, az jó jel. De ettől még lehet persze rossz, igaz, nem emlékszem, hogy találkoztunk volna ilyen hibával. Analóg kimeneten szól egyébként? Mire dugnád optikán (egyébként miért nem analógon, amikor profi DAC van benne)? Házimozi-erősítőre? Milyenre?
iEAST.hu adminisztrátor – Kérdezz bátran, hiszen: „I'm Your Man”
Avatar
Leonard
Adminisztrátor
 
Hozzászólások: 65
Csatlakozott: 2017.08.16. 11:09

Re: Optikai kimenet probléma

HozzászólásSzerző: Ebri » 2019.08.06. 11:56

Köszönöm! Egy sztereó erősítőre (CXA80) van kötve, amiben még jobb DAC van. Analóg kimenettel semmi baj. (Igen, számomra is furcsa, hogy a kábel végén látok piros fényt, ugyanakkor rádugva teljes csend. Előtte és utána TV-ben tökéletesen működő kábel TV oldali végét a készülékbe dugva szintén csend. Kábel helyrekattan, ráadásul ütközésig van bent, tehát ez se lehet gond.)
Ebri
 
Hozzászólások: 2
Csatlakozott: 2019.08.05. 19:11


Vissza: SoundStream (M20)

Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 0 vendég

cron